Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83364 - httpd-2.0.40-16 will fail to start up.
Summary: httpd-2.0.40-16 will fail to start up.
Keywords:
Status: CLOSED DUPLICATE of bug 83324
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 13:05 UTC by Ivo Sarak
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Ivo Sarak 2003-02-03 13:05:09 UTC
Description of problem:
httpd-2.0.40-16 will fail to start up, but httpd-2.0.40-14 does run fine with
the same configuration.

Version-Release number of selected component (if applicable):
RedHat Linux Public Beta Phoebe 8.0.93.
httpd-2.0.40-16

How reproducible:
Always.

Steps to Reproduce:
1. Upgrade RedHat 8.0 to Phoebe Beta 8.0.93;
2. Run the httpd service;

Actual results:
With standard configuration:
[Mon Feb 03 02:19:31 2003] [crit] (38)Function not implemented: mod_rewrite:
could not create rewrite_log_lock
Configuration Failed

With mod_rewrite commented out at the configuration:
[Mon Feb 03 02:27:25 2003] [notice] Digest: generating secret for digest
authentication ...
[Mon Feb 03 02:27:25 2003] [notice] Digest: done
[Mon Feb 03 02:27:26 2003] [emerg] (38)Function not implemented: Couldn't create
accept lock


Expected results:
httpd should start up.

Additional info:

Comment 1 Joe Orton 2003-02-04 15:52:02 UTC
What's the output of:

$ rpm -q httpd glibc kernel



Comment 2 Ivo Sarak 2003-02-04 22:41:16 UTC
[root@machine root]$ rpm -q httpd glibc kernel
httpd-2.0.40-14
glibc-2.3.1-38
kernel-2.4.18-19.8.0
kernel-2.4.20-2.24
[root@machine root]$ cat /proc/version
Linux version 2.4.18-19.8.0 (bhcompile@stripples.devel.redhat.com) (gcc version
3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 Thu Dec 12 04:35:52 EST 2002
[root@machine root]$

Comment 3 Joe Orton 2003-02-10 16:31:15 UTC

*** This bug has been marked as a duplicate of 83324 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.