Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8336 - cron.weekly error
Summary: cron.weekly error
Keywords:
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: crontabs
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Depends On: 8372
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-10 18:10 UTC by Henri J. Schlereth
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-04-10 22:00:03 UTC


Attachments (Terms of Use)

Description Henri J. Schlereth 2000-01-10 18:10:41 UTC
makewhatis in /etc/cron.weekly issues the following email error.

read file error ./rec.1 no such file or directory

makewhatis in cron.daily does not.

The only difference is that the weekly executes a -w
the daily executes a -u -w.

Comment 1 kenneth_porter 2000-01-11 11:55:59 UTC
See bug# 8372 for the cause. The problem is actually in the sox package and is
caused by an invalid symlink in the package.

Comment 2 Bill Nottingham 2000-01-11 21:11:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.