Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83355 - RFE: upgrade tetex to version 2.0.x
Summary: RFE: upgrade tetex to version 2.0.x
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
: 84521 85501 85997 (view as bug list)
Depends On:
Blocks: 67353
TreeView+ depends on / blocked
 
Reported: 2003-02-03 08:12 UTC by Takanori MATSUURA
Modified: 2007-04-18 16:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-25 17:01:01 UTC


Attachments (Terms of Use)

Description Takanori MATSUURA 2003-02-03 08:12:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030128

Description of problem:
According to "ftp://dante.ctan.org/pub/tex/systems/unix/teTeX/2.0/distrib/"
there's a newer version of
teTeX (v2.0) than the version supplied with RawHide (v1.0.7).

Steps to Reproduce:
1.Check out ftp://ftp.sra.co.jp/pub/x11/kinput2/
2.Check the Phoebe RPM's.
3.
    
Actual results:
v3 is installed.

Expected results:
v3.1 is installed.

Additional info:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Check out ftp://dante.ctan.org/pub/tex/systems/unix/teTeX/2.0/distrib/
2.Check the RawHide RPM
3.
    

Actual Results:  1.0.7 is installed.

Expected Results:  2.0 is installed.

Additional info:

Comment 1 Tim Waugh 2003-02-03 09:01:38 UTC
Far *far* too late for this cycle!

Comment 2 Tim Waugh 2003-02-18 13:18:58 UTC
*** Bug 84521 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2003-03-03 19:58:56 UTC
*** Bug 85501 has been marked as a duplicate of this bug. ***

Comment 4 Takanori MATSUURA 2003-03-06 03:16:09 UTC
I made a test package of tetex-2.0.1.

It is available at
http://www61.tok2.com/home/takanori/install-memo/rhl8.0/

This package is not fully tested, so some problems maybe include.


Comment 5 Aleksey Nogin 2003-03-08 21:19:44 UTC
2.0.2 is already available.

Comment 6 Tim Waugh 2003-03-11 23:26:58 UTC
*** Bug 85997 has been marked as a duplicate of this bug. ***

Comment 7 Jack Tanner 2003-03-12 00:51:52 UTC
RH8 RPMS for tetex 2.0.2 at http://atrpms.physik.fu-berlin.de/dist/rh80/tetex/.

Comment 8 Tim Waugh 2003-03-12 09:29:39 UTC
With Japanese support, and all the other things that our teTeX package has?

Comment 9 Jack Tanner 2003-03-14 23:16:32 UTC
I don't know about the Japanese support or "the other things" that RedHat adds.
I'm a meat-and-potatoes English-speaking user. I want the latest-and-greatest
LaTeX+style files+xdvi. What does RedHat add, actually? And if what it adds is
so special, why haven't these things been fed upstream?


Note You need to log in before you can comment on or make changes to this bug.