Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83350 - Defective ISO Image Tests Good
Summary: Defective ISO Image Tests Good
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.3
Hardware: i586
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 03:43 UTC by Robert Lightfoot
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:33 UTC


Attachments (Terms of Use)
anaconda fault log (deleted)
2003-02-03 04:06 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2003-02-03 03:43:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.2) Gecko/20021120
Netscape/7.01

Description of problem:
I recently upgraded to Red Hat Linux version 7.3.  I downloaded the iso images
from a mirror site in the United Kingdom at zeniiia.linux.org.uk.  The five
images where burned to CDR with Roxio Easy CD Creator and an install attempted.
 When it failed I performed the media check and all CDR's tested OK.  Repeated
the attempted install and received the same critical fault.  Tried the media
check and a third install with the same error and no success.  Downloaded the
first ISO Image again and burned a new CDR.  This completed install successfully.  

Error Log Sent as Attachment:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1 Use Suspect Image for Installation
2.
3.
    

Actual Results:  Crash

Expected Results:  Install

Additional info:

Comment 1 Robert Lightfoot 2003-02-03 04:07:00 UTC
Created attachment 89792 [details]
anaconda fault log

THis Error was repeated 3 times all logs are identical only one submitted

Comment 2 Michael Fulbright 2003-02-07 20:43:03 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.