Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8335 - running lpr w/local printer hangs machine
Summary: running lpr w/local printer hangs machine
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: sparc
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-10 18:09 UTC by Brock Organ
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 21:37:20 UTC


Attachments (Terms of Use)

Description Brock Organ 2000-01-10 18:09:16 UTC
on an ultra (ultra1.test.redhat.com) running lpr w/the default printer
connected locally hangs the machine, requiring a reboot ... running lpr
with the printer configured for local access but not physically attached
does NOT hang the machine...

this was tested with

lpr-0.48-1.sparc.rpm
lpr-0.46-1.sparc.rpm

Comment 1 Bernhard Rosenkraenzer 2000-01-18 09:57:59 UTC
Since it hangs the machine it's probably a kernel issue...
And we don't have a sparc over at redhat.de, so I can't do anything to reproduce
this/trace it down.

Comment 2 Bill Nottingham 2000-01-18 20:38:59 UTC
It's a kernel bug, should be fixed in 2.2.15preX.

Comment 3 Bill Nottingham 2000-02-05 21:37:59 UTC
... which will be in the next Raw Hide release.


Note You need to log in before you can comment on or make changes to this bug.