Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83346 - Red Hat Linux 8 fails every time on installation
Summary: Red Hat Linux 8 fails every time on installation
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i586
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 00:02 UTC by Des Hickey
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:33 UTC


Attachments (Terms of Use)
Log file generated when instalation fails (deleted)
2003-02-03 00:06 UTC, Des Hickey
no flags Details

Description Des Hickey 2003-02-03 00:02:52 UTC
Description of problem:

Hi
   I bought the SAMS book Red Hat Linux 8 Unleahed today and when I attempted 
to load Linux it died and generated this logfile, which it told me to send to 
you. It has died on me four times, each time on the first or second file of 
the second disk. Putting th disk in my other (Windows XP ) machine, I can read 
the disk and see all the RPM files correctly. 
   The machine is only 2 months old, with 40GB disk and 512MB ram, so no 
shortage of resources. I reduced the size of the installation (I ws using 
custom install) and on the final run it only had 20 packages of 488 to load 
(44 M of 1098 M, 23 secs of 10 minutes) but it still died
- Des Hickey (London, UK)




Version-Release number of selected component (if applicable): Linux 8.0


How reproducible: Fails every time, not long after Disk 2 (of 2) is added


Steps to Reproduce:
1. Put in Disk 2
2. Wait a few seconds (no more than 60)
3. Disk Read fails and installations just dies and reboots. No option to 
ignore and go on
    
Actual results: Unhandled exception and log file generated


Expected results:


Additional info:

Comment 1 Des Hickey 2003-02-03 00:06:02 UTC
Created attachment 89789 [details]
Log file generated when instalation fails

This is the file as saved by installation - I have changed nothing

Comment 2 Michael Lee Yohe 2003-02-03 15:14:16 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2003-02-03 18:57:19 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.