Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83342 - Use BOOTP info for bootstrap/startup
Summary: Use BOOTP info for bootstrap/startup
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: eCos
Classification: Retired
Component: RedBoot
Version: CVS
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gary Thomas
QA Contact: Jonathan Larmour
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 23:12 UTC by Gary Thomas
Modified: 2012-10-03 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-20 16:18:38 UTC


Attachments (Terms of Use)

Description Gary Thomas 2003-02-02 23:12:08 UTC
Description of problem:
RedBoot should provide a way to boot directly using BOOTP information

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Alex Schuilenburg 2003-06-20 16:18:38 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=83342

Comment 2 Douglas Schilling Landgraf 2012-10-03 17:17:04 UTC
*** Bug 860507 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.