Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83329 - crash on trying to play non-existent file
Summary: crash on trying to play non-existent file
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xmms
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 18:20 UTC by Marius Andreiana
Modified: 2014-03-17 02:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-03 13:25:09 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2003-02-02 18:20:22 UTC
new in this rh beta. how to replicate:
make a playlist
delete from hard drive a song in the play list
press next to get to that song
xmms crashes

Comment 1 Warren Togami 2003-02-03 00:01:34 UTC
This is a MP3 file and you are using an add-on MP3 plugin right?

If so, this is a duplicate of Bug 81707 which is isolated to the libmpg123
plugin no longer shipped in Red Hat.

http://bugs.xmms.org/show_bug.cgi?id=1160
It has been noted upstream, and if this analysis is correct it must be fixed
upstream.

Comment 2 Marius Andreiana 2003-02-03 13:25:09 UTC
Right Warren. Marked as resolved -> upstream, thanks


Note You need to log in before you can comment on or make changes to this bug.