Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83317 - Can we get gdm po file in the Red Hat i18n CVS?
Summary: Can we get gdm po file in the Red Hat i18n CVS?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gdm
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 12:22 UTC by Kenneth Rohde Christiansen
Modified: 2013-01-10 21:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-02 18:15:47 UTC


Attachments (Terms of Use)

Description Kenneth Rohde Christiansen 2003-02-02 12:22:17 UTC
Description of problem:
The GDM Red Hat is using seems to be managed internal by Red Hat. The
translations from Gnome CVS are not used and probably not usable either.

I suggest we move the po files to the Red Hat translation project, so we can
have a well translated GDM for Red Hat 8.1

Version-Release number of selected component (if applicable):

How reproducible:
Always

Steps to Reproduce:
The GDM Red Hat is using seems to be managed internal by Red Hat. The
translations from Gnome CVS are not used and probably not usable either.

I suggest we move the po files to the Red Hat translation project, so we can
have a well translated GDM for Red Hat 8.1

Comment 1 Havoc Pennington 2003-02-02 18:15:47 UTC
We just use the upstream po files here, I don't know what you mean.
If there's a new upstream release of gdm we'll get it when we upgrade all 
the packages to 2.2.


Note You need to log in before you can comment on or make changes to this bug.