Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83312 - Installer crashes when it gets to this file, missing or corrupt file.
Summary: Installer crashes when it gets to this file, missing or corrupt file.
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: zlib
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 08:02 UTC by Greg Phillips
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:33 UTC


Attachments (Terms of Use)

Description Greg Phillips 2003-02-02 08:02:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
During the installation i went and downloaded this rpm, placed it in the same 
place as the requested one /mnt/sysimage/var/tmp/zlip.... 

The installer allows a retry, i then did this and it still gave me the same 
message

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do a custom installation
2.
3.
    

Additional info:

Comment 1 Jeff Johnson 2003-02-02 13:56:48 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.