Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83310 - hardcode web browser icon to Mozilla
Summary: hardcode web browser icon to Mozilla
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-02 07:04 UTC by Elliot Peele
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-12 18:41:07 UTC


Attachments (Terms of Use)

Description Elliot Peele 2003-02-02 07:04:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
Under the Internet menu there should not be an icon for "Mozilla Web Browser" it
should be something generic like "Web Browser". If it is meant to be "Mozilla
Web Browser" then it should call Mozilla directly rather than using htmlview
because someone might have changed the default web browser for the system. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. step one: fix icon
2. step two: 
3. step three: profit
    

Additional info:

Comment 1 Havoc Pennington 2003-02-02 07:48:23 UTC
I also want to hardcode mozilla so I can put in StartupWMClass=whatever 
and get startup notification. So, will just not use htmlview here.
This is consistent with the email/office items anyhow, which don't have 
htmlview equivalents.

Comment 2 Havoc Pennington 2003-02-12 18:41:07 UTC
Done


Note You need to log in before you can comment on or make changes to this bug.