Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83307 - OpenOffice menus not being displayed Cirrus Logic chipset
Summary: OpenOffice menus not being displayed Cirrus Logic chipset
Keywords:
Status: CLOSED DUPLICATE of bug 82704
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://dennis.homelinux.net/openoffic...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-02 03:25 UTC by Dennis Gilmore
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:32 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2003-02-02 03:25:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030105

Description of problem:
XFree86 build 4.2.99.3-20030115.0 on a IBM Personal Computer 300GL, PII 233,
160Mb Ram, and a Cirrus Logic GD 5465 Chipset. I am unable to view the menus,  i
initaially filed a bug against OOo but after some further testing have
determined it to be a X bug instead. i exported the display from the phoebe box
to a pyshce box with a radeon 7000 card and everything displayed fine.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open open office on box with cirrus logic card 
2. 
3.
    

Actual Results:  no menu text visiable

Expected Results:  Menu text visiable so you can see what to select

Additional info:

ssh into phoebe box from psyche box run export DISPLAY=ws2:0.0 then run oowriter
and menus display on psyche box with the correct text

Comment 1 Warren Togami 2003-02-03 00:05:32 UTC
Duplicate of 82704.


Comment 2 Mike A. Harris 2003-02-03 05:59:33 UTC
Ok, closing as dupe... by the way.. when you mention a bug number as a
reference in your comments, if you put the word bug in front of it, bugzilla
autodetects it and makes a hyperlink.  ;o)  ie: This bug seems to be a
duplicate of bug 82704 I think...   ;o)



*** This bug has been marked as a duplicate of 82704 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.