Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83275 - Installer quits when installing slang-1.4.5 module
Summary: Installer quits when installing slang-1.4.5 module
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-01 11:28 UTC by Jaap
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:32 UTC


Attachments (Terms of Use)
This is the crash dump, anaconda produced when the unhandled exception occured. (deleted)
2003-02-01 11:30 UTC, Jaap
no flags Details

Description Jaap 2003-02-01 11:28:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1) Gecko/20020826

Description of problem:
After selecting all the required information during the installation, anaconda
starts installing all the packages. But when it comes to slang-1.4.5-11 it gives
the following Error:

The file /mnt/sysimage/var/tmp/slang-1.4.5-11.i386.rpm cannot be opened. This is
due to a missing file, a bad package, or bad media.

The complete bug report is attached. 

Version-Release number of selected component (if applicable): RedHat 8.0 &
slang-1.4.5-11


How reproducible:
Always

Steps to Reproduce:
1. Boot from the installation CD.
2. Select the options you want (it doesn't matter what)
3. Wait until anaconda starts with installing the packages.
4. When it reaches the slang-package, the problem occurs.

Actual Results:  It gives the following Error:

The file /mnt/sysimage/var/tmp/slang-1.4.5-11.i386.rpm cannot be opened. This is
due to a missing file, a bad package, or bad media.

When I press Return, I get a complete exception dump, and the installer quits.

Expected Results:  It should have installed the slang-package in a normal way,
just like all other packages.

Comment 1 Jaap 2003-02-01 11:30:28 UTC
Created attachment 89761 [details]
This is the crash dump, anaconda produced when the unhandled exception occured.

Comment 2 Michael Lee Yohe 2003-02-03 15:14:30 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2003-02-03 18:56:26 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.