Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83261 - Linksys 802.11G PCMCIA card doesn't work
Summary: Linksys 802.11G PCMCIA card doesn't work
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-01 00:26 UTC by Elliot Peele
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-30 18:34:35 UTC


Attachments (Terms of Use)
output of lspci -vvv (deleted)
2003-02-01 00:28 UTC, Elliot Peele
no flags Details
syslog output (deleted)
2003-02-01 00:33 UTC, Elliot Peele
no flags Details

Description Elliot Peele 2003-02-01 00:26:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
I am trying to use a Linksys 802.11g card. I doubt this is actualy suposed to
work yet, being that its new hardware. If theres any information that I can
prvide let me know. I've attached the output of lspci and the errors that are
logged in the syslog.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. put card in
2. no worky worky
3.
    

Actual Results:  no worky worky

Expected Results:  It should eventualy get fixed.

Additional info:

I have tried the kernel, kernel-pcmcia-cs, and wireless-tools out of rawhide
other than that my system is phoebe2 + updates.

Comment 1 Elliot Peele 2003-02-01 00:28:25 UTC
Created attachment 89754 [details]
output of lspci -vvv

Comment 2 Elliot Peele 2003-02-01 00:33:59 UTC
Created attachment 89755 [details]
syslog output

This is what is printed in the syslog when the card is inserted and removed.

Comment 3 Mike Snitzer 2003-02-28 23:41:52 UTC
the linksys 802.11g card uses the Broadcom AirForce chipset; so given Broadcom's
history of (not) providing specs for their chipsets to the Open Source community
I'd say don't hold your breath for Linux support. <A
HREF="http://www.tomshardware.com/network/20030213/">picture of WPC54G</A>

Comment 4 Arjan van de Ven 2003-04-30 18:34:35 UTC
Once drivers exist we'll most likely ship them. So far they don't.
Since it doesn't look like drivers will exist short term I'm marking this
request as defered :(


Note You need to log in before you can comment on or make changes to this bug.