Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83256 - unhandled exception in anaconda installer process
Summary: unhandled exception in anaconda installer process
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-31 22:27 UTC by Robert Bell
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:32 UTC


Attachments (Terms of Use)

Description Robert Bell 2003-01-31 22:27:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.2)
Gecko/20021120 Netscape/7.01

Description of problem:
Traceback
file /usr/lib/anaconda/gui.py, line 786 in handel render callback
self.currentwindows.render.callback(0)
file /usr/lib/anaconda/iw/progress_gui.py line 149 in rendercallback
self.intf.icw.nextclicked()
file /usr/lib/anaclond/qui.py line 632 in nextclicked self.dispatched.gotonext
file /usr/lib/anaconda/dispatched.py line 150 in gotoNext self.morestep()
file /usr/lib/anaconda/dispatched.py line 215 un movestep
re:apply(func.selfbindargs(arga))
file /usr/lib/anaconda/packages.py line 719 in donodoll
problems=tsrun(0,~[[,.rpmprob_filter_diskspace,cbob,0)
file /usr/lib/anaconda/packages.py, line 283 in cb
fn=self.method.getfilenames(h.self.pkgtime)
file /usr/lib/anaconda/image.py, line 119 in getfilename
f=open("/mnt/source/.dscinfo") 
IOError[erno2] no such file or directory: /mnt/source/.discinfo

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.reboot from cd
2.select workstation installation
3.follow dialog until loading cd's

    

Actual Results:  after 45 minutes the error appears

Expected Results:  install should have completed

Additional info:

The 4th attempt to install worked.

Comment 1 Michael Fulbright 2003-02-03 18:54:22 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.