Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8324 - Can not mount root after install
Summary: Can not mount root after install
Keywords:
Status: CLOSED DUPLICATE of bug 6772
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-10 10:58 UTC by trumpy
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 02:38:03 UTC


Attachments (Terms of Use)

Description trumpy 2000-01-10 10:58:34 UTC
I have a system with two SCSI cards, the first card is a Buslogic
controller and has a hard drive, tape backup, CDROM, and ZIP drive
attached. The second controller is an Adaptec 2940UW with two disk drives
attached. When I run the installation I assigned / to sdd06, but when I try
to reboot after the install completes, sdd is assigned to the ZIP drive,
and the system reports that it can't mount the root partition. Is there any
way I can edit /etc/fstab in /boot?

Comment 1 Jay Turner 2000-02-10 02:38:59 UTC
*** This bug has been marked as a duplicate of 6772 ***


Note You need to log in before you can comment on or make changes to this bug.