Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83226 - Scheduled Action: Package List Refresh fails for RHL 8.0 machines
Summary: Scheduled Action: Package List Refresh fails for RHL 8.0 machines
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
: 86247 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-31 15:53 UTC by Michael Stefaniuc
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-08-27 00:32:10 UTC


Attachments (Terms of Use)

Description Michael Stefaniuc 2003-01-31 15:53:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I sheduled over https://rhn.redhat.com/ a "Package List Refresh" action.
This works fine for 7.x and AS2.1 boxes but fails for all 8.0 machines with:
Client execution returned "Error refreshing package list" (code 20)
Running manualy on the RHL 8.0 machines an "up2date -p" works though.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Shedule over the web interface a package list refresh for RHL 8.0 machines
2. Wait and watch it fail.
3.
    

Actual Results:  "Error refreshing package list" (code 20) is returned

Expected Results:  No error.

Additional info:

Comment 1 Adrian Likins 2003-02-07 17:57:04 UTC
should be fixed with upcoming 8.0 errata 

Comment 2 Josef Komenda 2003-03-18 14:17:37 UTC
*** Bug 86247 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.