Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83214 - can't develop with libvorbis, included test program crashes
Summary: can't develop with libvorbis, included test program crashes
Keywords:
Status: CLOSED DUPLICATE of bug 81026
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libvorbis
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-31 11:47 UTC by Marius Andreiana
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-19 20:24:09 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2003-01-31 11:47:56 UTC
Applications can't compile with libvorbis as the test program in
/usr/share/aclocal/vorbis.m4
crashes on running. Commeting both these lines solves it (temporarily)
vorbis_analysis_init (&vd, &vi);
vorbis_bitrate_addblock (&vb);

Comment 1 Elliot Lee 2003-02-21 14:59:28 UTC

*** This bug has been marked as a duplicate of 81026 ***


Note You need to log in before you can comment on or make changes to this bug.