Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83198 - Ctl-Alt-Del or shutdown -r yields incomplete shutdown
Summary: Ctl-Alt-Del or shutdown -r yields incomplete shutdown
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-31 04:48 UTC by raxet
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:31 UTC


Attachments (Terms of Use)

Description raxet 2003-01-31 04:48:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030123

Description of problem:
selecting shutdown -r or Ctl-Alt-Del doesn't complete... just sits there at init
6... forever

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. select Ctl-Alt-Del
2. or select shutdown -r now or shutdown -h now
3.
    

Actual Results:  system sits there... is not frozen but fails to reboot or
completely 

Expected Results:  shutdown or reboot

Additional info:

Could be a missing acpi call or APM?

Comment 1 raxet 2003-01-31 04:55:28 UTC
Only these two kernels - kernel 2.4.20-2.27 or kernel 2.4.20-2.28

Comment 2 raxet 2003-01-31 05:04:20 UTC
Occurs after "Sending all processes the Term signal"

Comment 3 Bill Nottingham 2003-01-31 05:10:53 UTC

*** This bug has been marked as a duplicate of 82938 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.