Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8319 - text black in installer display Sis 5597/5598 video card
Summary: text black in installer display Sis 5597/5598 video card
Keywords:
Status: CLOSED DUPLICATE of bug 8097
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-10 05:07 UTC by Charles Churchill II
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-24 21:38:09 UTC


Attachments (Terms of Use)

Description Charles Churchill II 2000-01-10 05:07:14 UTC
My graphical desktop display is unreadable.
The text is all blacked out.
I first noticed it when I installed, I had to use the text version.
The text at was only readable in the top and bottom rows of a scrollable
window.
Any info would be useful.

Comment 1 Charles Churchill II 2000-01-10 16:34:59 UTC
In the meantime is there a way that I can switch to text mode. Currently, my
system boots in graphical mode and I can't really use it.
Thanks.

Comment 2 Charles Churchill II 2000-01-18 14:30:59 UTC
I installed the earlier version of the SVGA driver 3.3.3.1 and can now use the
graphical environment.

Comment 3 Jay Turner 2000-02-24 21:38:59 UTC
*** This bug has been marked as a duplicate of 8097 ***


Note You need to log in before you can comment on or make changes to this bug.