Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83181 - unhandled exception upon upgrade attempt
Summary: unhandled exception upon upgrade attempt
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-31 02:41 UTC by John Ryan
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:31 UTC


Attachments (Terms of Use)
error report directly from anaconda (deleted)
2003-01-31 02:45 UTC, John Ryan
no flags Details

Description John Ryan 2003-01-31 02:41:52 UTC
Description of problem:
Cannot upgrade to 8.0 because of failure in anaconda.

Version-Release number of selected component (if applicable):
Upgrading from 7.3 to 8.0 from ISO images on hard disk.

How reproducible:
Every time, whether I use graphic or text interface.

Steps to Reproduce:
1. get redhat7.3 on an HP omnibook 6100
2. put iso images on hard disk and create boot floppy
3. try to upgrade
    
Actual results:
The installation program identified a probable bug (unhandled exception) and 
suggested saving the complete report to disk.  So, I did and will attach that 
in the next step.

Expected results:
Hoping for the better-integrated 8.0 to successfully install...oh well.

Additional info:

Comment 1 John Ryan 2003-01-31 02:45:18 UTC
Created attachment 89728 [details]
error report directly from anaconda

Comment 2 Michael Fulbright 2003-01-31 17:34:51 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.