Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83178 - Install Error then cannot proceed -must shut off computer
Summary: Install Error then cannot proceed -must shut off computer
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-31 01:36 UTC by Steven Herbin
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:31 UTC


Attachments (Terms of Use)

Description Steven Herbin 2003-01-31 01:36:45 UTC
Description of problem:
Error message: The file /mnt/sysimage/var/tmp/xtest-2.0-1.i386.rpm cannot be 
opened. This is due to a missing file, a bad package or bad media. Press 
<return> to try again.


Version-Release number of selected component (if applicable):


How reproducible:
Easily

Steps to Reproduce:
1.Try to install RH v8.0
2.
3.
    
Actual results:
Nowhere

Expected results:
An installed product

Additional info:

Comment 1 Michael Fulbright 2003-01-31 17:35:10 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.