Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83175 - volume control applet is HUGE
Summary: volume control applet is HUGE
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
: 84242 84658 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-31 00:42 UTC by Matt Wilson
Modified: 2007-04-18 16:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-27 10:31:59 UTC


Attachments (Terms of Use)
screenshot (deleted)
2003-01-31 00:43 UTC, Matt Wilson
no flags Details

Description Matt Wilson 2003-01-31 00:42:01 UTC
screenshot attached.

Comment 1 Matt Wilson 2003-01-31 00:43:40 UTC
Created attachment 89725 [details]
screenshot

Comment 3 Havoc Pennington 2003-02-13 20:50:13 UTC
*** Bug 84242 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2003-02-20 04:04:43 UTC
*** Bug 84658 has been marked as a duplicate of this bug. ***

Comment 5 Matt Wilson 2003-02-22 23:16:42 UTC
still bad in gnome-applets-2.2.0-5

Comment 6 Havoc Pennington 2003-02-23 02:51:54 UTC
There is a trivial fix here which is to just change the #define in the 
control applet from 48 to something smaller.

Comment 7 Alexander Larsson 2003-08-27 10:31:59 UTC
Its small in rawhide (we put in a patch).

Comment 8 Bart Martens 2004-02-15 22:32:26 UTC
See also bug #109363.



Note You need to log in before you can comment on or make changes to this bug.