Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83171 - syntax error in xconf.py prevents operation
Summary: syntax error in xconf.py prevents operation
Keywords:
Status: CLOSED DUPLICATE of bug 82710
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86
Version: 9
Hardware: noarch
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-30 23:26 UTC by John Mellor
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:30 UTC


Attachments (Terms of Use)

Description John Mellor 2003-01-30 23:26:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
Somebody goofed when they edited and failed to code-review
/usr/share/redhat-config-xfree86/xconf.py and left the trailing parenthesis off
line 356 in the Phoeb2 beta.  This prevents redhat-config-xfree86 utility from
operating at all.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.7.2-2

How reproducible:
Always

Steps to Reproduce:
1.run redhat-config-xfree86 any way you want
 

Actual Results:  Observe syntax error and crash

Expected Results:  correct operation

Additional info:

Comment 1 Brent Fox 2003-01-31 19:08:20 UTC
Somebody else goofed and forgot to look for duplicate bugs before filing.  :)



*** This bug has been marked as a duplicate of 82710 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.