Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83169 - instdso.sh missing from install
Summary: instdso.sh missing from install
Keywords:
Status: CLOSED DUPLICATE of bug 73428
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 22:38 UTC by mcisar
Modified: 2012-06-13 16:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:30 UTC


Attachments (Terms of Use)

Description mcisar 2003-01-30 22:38:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
The file instdso.sh from the apache build is not being installed 
in /usr/lib/httpd/build

This file is required in order to build/install Microsoft's Frontpage 
extensions for Apache 2.  

I have installed source and done an rpmbuild -bb to confirm that the file is 
actually in the build tree, it is just not included in the package via the 
spec file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Attempt to install Microsoft Frontpage Server Extensions (beta2) for Apache 
2.0... instdso.sh is required by their install process.
    

Additional info:

Comment 1 Joe Orton 2003-03-31 15:04:32 UTC

*** This bug has been marked as a duplicate of 73428 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.