Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83135 - Garbled translation in menu
Summary: Garbled translation in menu
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-language
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 16:51 UTC by Kjartan Maraas
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:29:14 UTC


Attachments (Terms of Use)

Description Kjartan Maraas 2003-01-30 16:51:51 UTC
Description of problem:

The translation from the .desktop file is garbled UTF-8 in norwegian. (SprÃÂ¥k
instead of Språk). This is the very latest package from rawhide.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Brent Fox 2003-01-30 17:21:53 UTC
Somehow some of the po files get messed up to where they are not utf-8 encoded.
 When I pull the translations out of the po files to build the .desktop file,
even one non-utf8 encoded string will make the whole desktop file non-utf-8
encoded.  

I converted the po file back into utf8 and then regenerated the desktop file. 
It should work now with redhat-config-language 1.0.3-2.  QA, please verify.

Comment 2 Brent Fox 2003-05-25 14:29:14 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.