Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83107 - Terminates on 8-bit input
Summary: Terminates on 8-bit input
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncftp
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-01-30 12:53 UTC by Kjartan Maraas
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-12 10:38:04 UTC


Attachments (Terms of Use)

Description Kjartan Maraas 2003-01-30 12:53:17 UTC
Description of problem:

ncftp terminates without a trace when I press any norwegian characters on the
commandline.  Seems to be the same for any 8-bit character...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2003-05-13 22:01:00 UTC
This is kindof annoying. Any chance of getting it fixed or should I file it
upstream?


Note You need to log in before you can comment on or make changes to this bug.