Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83104 - sendmail.cf causes clock skew when install
Summary: sendmail.cf causes clock skew when install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 10:43 UTC by Nakai
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:51:08 UTC


Attachments (Terms of Use)
/etc/init.d/sendmail > sendmail-warn.txt 2>&1 (deleted)
2003-01-30 10:44 UTC, Nakai
no flags Details

Description Nakai 2003-01-30 10:43:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.0.1) Gecko/20020830

Description of problem:
sendmail init script shows up clock skew warning.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe beta4 with Japanese language and Japanese time zone selected
2. Reboot after install
3. Starting sendmail: make: *** Warning: File `sendmail.cf' has modification
time in the future (2003-01-31 03:13:04 > 2003-01-30 19:19:20)
make: warning:  Clock skew detected.  Your build may be incomplete.
    

Additional info:

Comment 1 Nakai 2003-01-30 10:44:35 UTC
Created attachment 89716 [details]
/etc/init.d/sendmail > sendmail-warn.txt 2>&1

Comment 2 Miloslav Trmac 2003-01-30 20:06:46 UTC
Duplicate of 6175 ?

Comment 3 Florian La Roche 2003-01-31 19:03:42 UTC
I think Jeremy had an idea on how to solve this with anaconda.
??

greetings,

Florian La Roche


Comment 4 Jeremy Katz 2003-01-31 22:43:32 UTC
This should be happier in post-beta4 trees (at least, looks right and I'm not
seeing it.  then again, I only sporadically ever saw the problem anyway)

Comment 5 Brent Fox 2003-05-25 14:51:08 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.