Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8310 - Problem with partitioning harddrives (only alpha-systems?)
Summary: Problem with partitioning harddrives (only alpha-systems?)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-09 18:23 UTC by Klaus Engelbertz
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-14 17:59:00 UTC


Attachments (Terms of Use)

Description Klaus Engelbertz 2000-01-09 18:23:13 UTC
On RedHat 6.1 Installer occures the following Problem:

While partitioning the harddrives, the installer/partitioner write
one partition to primary and all others partitions to extended partition.

The Problem is: The biggest partition (like /usr or /opt) is every time
at the primary partition.
(eg: /dev/hda1)
Smaller partitions (like /) will be moved to the extended partitions
(/dev/hda5)

On an alpha-system is the bootloader Milo, Milo can NOT work with extended
partitions. The root-filesystem must be on an primary partition.
(eg /dev/hda1)

But the root-filesystem have only 150 to 300 MB.

If I want to write partitiontables, I have no chance, to put the
root-filesystem to /dev/hda1 because all bigger partitions want to have
this partition!
So there is /usr or /opt or any other big filesystems every time
on the only primary partition.

Comment 1 Jay Turner 2000-02-14 17:58:59 UTC
Issue is resolved in the latest installer (available in beta)


Note You need to log in before you can comment on or make changes to this bug.