Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83093 - Installer crashes when installing zlibxxx module
Summary: Installer crashes when installing zlibxxx module
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 05:50 UTC by John New
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:30 UTC


Attachments (Terms of Use)
Report of the installer crash (deleted)
2003-01-30 05:54 UTC, John New
no flags Details

Description John New 2003-01-30 05:50:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; OptusNetCable-02)

Description of problem:
I install from CD. The installer crashes at the point when it attempts to 
install the zlibxxx module.

Having said this, depending on the exact installation options I select 
(workstation, server, custom, etc) or the exact packages I select, the 
installer can also fail when attempting to install other modules.

Originally, I thought I had faulty installation media. But I have tried three 
different sets of media with the same result.

My system's configuration (see below) may contribute to the problem.

A trace file is attached.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Perform a normal workstation installation.
2.
3.
    

Actual Results:  The installer crashed.

Expected Results:  The installation should have succeeded.

Additional info:

I have a triple boot system on one 13GB HDD - Windows 98 (FAT), Windows NT 
(NTFS), and Windows NT (NTFS). Each operating system has its own partition. 
Then a 2GB NTFS partition for data files. Then 5GB free space for installing 
Linux.

When I install Linux, I create a small boot partition below the 1024 cylinder 
boundary, then an ext3 partition that begins below the boundary, then a swap 
partition.

Comment 1 John New 2003-01-30 05:54:35 UTC
Created attachment 89713 [details]
Report of the installer crash

Comment 2 Michael Lee Yohe 2003-01-30 15:22:45 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Michael Fulbright 2003-01-30 19:44:44 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 4 John New 2003-01-31 04:02:35 UTC
The information in 75377 solved the problem. Thanks.

John New
jpnew@myrealbox.com

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.