Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83084 - Cannot create new account due to duplicate email
Summary: Cannot create new account due to duplicate email
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Red Hat Satellite QA List
URL: https://rhn.redhat.com/help/forgot_pa...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 02:43 UTC by Charles Crouch
Modified: 2007-10-24 02:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-05 16:28:24 UTC


Attachments (Terms of Use)

Description Charles Crouch 2003-01-30 02:43:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I created a RHN account a while ago and have now forgotten what the password is.
It turns out that Ive also forgotten what the username is.

This unfortunately means that I cannot use the current �Forgotten Password�
functionality. 

So I went to create another RHN account and entered my details. On submission
the creation failed, because �Another account has the same email address�. I
entered the same email address as I did when I created the original RHN account!

I only have one email account so using another is not an option.

In short there seems to be 2 solutions to this problem:
1) Let the forgotten password facility just require an email address. This
should not be unreasonable for personal accounts
OR
2) Let one create a new RHN account using an existing email address.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a RHN account with email1
2.Forget RHN username and password
3.Create another RHN account with email1
    

Actual Results:  Couldnṫ create account

Expected Results:  2nd Account should be created

Additional info:

Comment 1 Josef Komenda 2003-01-31 19:08:56 UTC
Fix is in dev.

Comment 2 Josef Komenda 2003-02-05 16:28:24 UTC
Fix is live at https://rhn.webqa.redhat.com/help/forgot_password.pxt


Note You need to log in before you can comment on or make changes to this bug.