Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83083 - Installer Blows up on IOError
Summary: Installer Blows up on IOError
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-30 02:38 UTC by Steven Herbin
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:30 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2003-01-30 02:40 UTC, Steven Herbin
no flags Details

Description Steven Herbin 2003-01-30 02:38:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
While loading from RH issued CDs. All CDs were verified as part of the install 
process. message received was:

IOError: [Errno 2] No such file or directory: '/mnt/source/.discinfo'

Anacdump attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do the install process. While installing applications on CD 2.
2.
3.
    

Additional info:

Can't get the product installed. Dead in the water.

Comment 1 Steven Herbin 2003-01-30 02:40:03 UTC
Created attachment 89711 [details]
Anaconda dump

Comment 2 Jeremy Katz 2003-01-30 04:05:48 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.