Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8306 - Driver Disk on text install
Summary: Driver Disk on text install
Keywords:
Status: CLOSED DUPLICATE of bug 6476
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-09 04:22 UTC by Stephen John Smoogen
Modified: 2018-03-26 20:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-14 16:26:09 UTC


Attachments (Terms of Use)

Description Stephen John Smoogen 2000-01-09 04:22:49 UTC
Am trying to install RH Linux on a minimal system:

486 DX66
16 megs of Ram
AHA 1540 SCSI
  100 meg scsi ID 0
  800 meg scsi ID 3
Soundblaster 2x Cdrom (Panasonic)
3c509B

Driver disk is first screen that comes up on text install without
explanation of why it is there or what to do.

Better text suggestion:

Welcome to Red Hat Linux. If your hardware vendor has supplied you with a
Linux driver disk for specific hardware, please insert now. Otherwise hit
cancel.

Comment 1 Jay Turner 2000-02-04 19:36:59 UTC
Putting on list for Winston release.

Comment 2 Michael Fulbright 2000-04-14 16:26:59 UTC
*** This bug has been marked as a duplicate of 6476 ***

Comment 3 openshift-github-bot 2018-03-26 20:26:17 UTC
Commits pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/d933ab161587bc9530e88352fc0ad5047fa9b095
Issue 8306, updated masters recommendations

https://github.com/openshift/openshift-docs/commit/fbf2180d8e22e2dac3bc078dc79a43d891cb98c1
Merge pull request #8331 from ahardin-rh/issue-8306

Issue 8306, updated masters recommendations


Note You need to log in before you can comment on or make changes to this bug.