Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83058 - pan segfaulted when sending e-mail response to news posting
Summary: pan segfaulted when sending e-mail response to news posting
Keywords:
Status: CLOSED DUPLICATE of bug 77989
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pan
Version: 8.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 21:31 UTC by Scott R. Godin
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:29 UTC


Attachments (Terms of Use)
gdb backtrace of coredumpfile (deleted)
2003-01-29 21:33 UTC, Scott R. Godin
no flags Details

Description Scott R. Godin 2003-01-29 21:31:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
sent an e-mail successfully but pan simply disappeared from the screen without
so much as an error message. if it wasn't for the corefile I discovered in ~/ I
never would have known what happened. 

nothing got logged to the terminal window or the console or /var/log/* 

I did a gdb backtrace of the 24M corefile (see additional info below) 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
Guessing: 

1.respond via e-mail to a newsgroup post

    

Actual Results:  mail sent successfully but pan crashed

Expected Results:  no crash :)

Additional info:

here's a copy of the backtrace from gdb: 

(see attachment)

Comment 1 Scott R. Godin 2003-01-29 21:33:30 UTC
Created attachment 89690 [details]
gdb backtrace of coredumpfile

I can additionally supply the coredump (gzipped) as an attachment if anyone so
desires.

Comment 2 Jens Petersen 2003-01-30 00:58:58 UTC
Sounds like this is a duplicate of bug 77989?

Comment 3 Scott R. Godin 2003-01-30 03:07:38 UTC
yes indeed it does. I think it can be marked as such. Guess my search for Pan
and "seg"/"segfault"/"fault" missed the topic on that one. dammit.

Well, if you think the corefile and backtrace (and any additional info I can
give you) would be of use, post back a reply and I'll fire whatever you need
right off, so I can delete this 24MB core :D

otherwise, close it as a dupe with my thanks for the timely reply. 

Comment 4 Jens Petersen 2003-01-30 03:20:06 UTC

*** This bug has been marked as a duplicate of 77989 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.