Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83053 - PrintScreen screenshot does not work
Summary: PrintScreen screenshot does not work
Keywords:
Status: CLOSED DUPLICATE of bug 80373
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 21:03 UTC by Gene Czarcinski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:29 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2003-01-29 21:03:57 UTC
Description of problem:
Hitting "print Screen" or "Alt-PrintScreen" does not work ... nothing happens.

The key shortcuts seem to be set properly.

This works on 8.0.

I also tried running /usr/bin/gnome-panel-screenshot from a terminal and that
seems to work properly.

Version-Release number of selected component (if applicable):
Beta4 2.1.90.1-4 as well as 2.1.90.1-5 from rawhide.

How reproducible:
yes

Comment 1 Havoc Pennington 2003-01-29 21:09:40 UTC

*** This bug has been marked as a duplicate of 80373 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.