Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8305 - Long command lines truncated
Summary: Long command lines truncated
Keywords:
Status: CLOSED DUPLICATE of bug 7894
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-09 03:16 UTC by jeff
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-09 03:16:42 UTC


Attachments (Terms of Use)

Description jeff 2000-01-09 03:16:42 UTC
The RedHat specific version of lilo truncates command lines passed from
lilo, potentially eliminating essential kernel initializations. The stock
lilo 0.21 does not do this. I think the "LONG EBDA" option is repsonsible
-- only 0x4e characters are copied when this is enabled.

Comment 1 Jeremy Katz 2002-04-12 05:40:04 UTC

*** This bug has been marked as a duplicate of 7894 ***


Note You need to log in before you can comment on or make changes to this bug.