Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83020 - bad characters in man pages
Summary: bad characters in man pages
Keywords:
Status: CLOSED DUPLICATE of bug 82099
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 16:53 UTC by Gene Czarcinski
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:29 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2003-01-29 16:53:08 UTC
Description of problem:

man gpg 

   displays "?" characters whereas

LANG=c man gpg

   displays the proper "-" characters

Comment 1 Bill Nottingham 2003-01-30 05:19:29 UTC

*** This bug has been marked as a duplicate of 83017 ***

Comment 2 Bill Nottingham 2003-01-30 05:21:25 UTC

*** This bug has been marked as a duplicate of 82099 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.