Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82994 - ps/2 mouse doesn't work
Summary: ps/2 mouse doesn't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-29 13:09 UTC by Marius Andreiana
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-30 05:01:36 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2003-01-29 13:09:43 UTC
A regular ps/2 mouse ( a4 tech ) with 3 buttons ( the 3rd is wheel ) doesn't
work in phoebe2.

At install it says ps2 mouse detect and starts the graphical interface, but then
the cursor doesn't move. I've installed it with another mouse ( usb ) and tried
to configure the ps2 mouse with mouseconfig ( kudzu won't see it ). It still
doesn't work, on mouseconfig exit gpm complains about invalid device /dev/psaux

This happens on another system too, different mouse (genius ps2) and motherboard.

How could the mouse be fixed, even manually for start?

Thanks!

Comment 1 Bill Nottingham 2003-01-30 05:01:36 UTC
This should be fixed in the rawhide kudzu.

Comment 2 Marius Andreiana 2003-01-31 11:54:14 UTC
kudzu 0.99.91 doesn't detect it, but running mouseconfig by hand and selecting
ps/2 works now.


Note You need to log in before you can comment on or make changes to this bug.