Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82983 - Text mode keyboard selection page's last line is too lonng and being wrapped
Summary: Text mode keyboard selection page's last line is too lonng and being wrapped
Keywords:
Status: CLOSED DUPLICATE of bug 81718
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 06:55 UTC by Yu Shao
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:28 UTC


Attachments (Terms of Use)

Description Yu Shao 2003-01-29 06:55:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Anaconda text mode(Simplified Chinese) keyboard selection page's last line is
too long and being wrapped, right now the last two lines are looked like this:

"......................... <F12> <F12> Next Scre"
"en                                             "



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Using bootdisk.img and drvnet.img to load installer.
2. Selecting "Simplified Chinese" at Language Selection page, then click "Next"
3. Check the last two lines of Keyboard Selection page.
    

Actual Results:  
"......................... <F12> <F12> Next Scre"
"en                                             "

Expected Results:  
"......................... <F12> Next Screen"


Additional info:

Comment 1 David Joo 2003-01-29 07:02:31 UTC

*** This bug has been marked as a duplicate of 81718 ***

Comment 2 Yu Shao 2003-01-29 07:13:06 UTC
Hi Djoo,

I can still see this problem with GinGin-re0128.nightly, it is not "RESOLVED"
yet, and it is not duplicate of 81718. I only find the last line is being wrapped.

Comment 3 Jeremy Katz 2003-01-29 14:03:39 UTC
No, this is the same thing as 81718 (and no, it's not resolved yet)

*** This bug has been marked as a duplicate of 81718 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.