Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82980 - yelp segv on startup on hammer
Summary: yelp segv on startup on hammer
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: yelp
Version: 9
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-29 05:15 UTC by Matt Wilson
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:28 UTC


Attachments (Terms of Use)

Description Matt Wilson 2003-01-29 05:15:50 UTC
yelp segfaults on startup (looks like it's in some xml reading code) on hammer.
 Unable to provide further backtrace as gdb does not currently work.

Comment 1 Alexander Larsson 2003-01-31 11:10:09 UTC
Could be related to 82993

Comment 2 Alexander Larsson 2003-02-13 14:20:59 UTC
msw: Does this still happen? (i have no hammer)


Comment 3 Mike A. Harris 2003-03-11 08:43:15 UTC
With a completely up2date rawhide RHN tree, I can not reproduce this problem
on my Clawhammer (Solo).  I have tried running it both in X locally, as well
as remotely displaying to an x86 box.  It works fine in both cases, and I'm
able to navigate through the help system and access pages with no problems.

I presume whatever the bug was here is fixed now, however I just noticed
this bug report and thought I would try to reproduce it, but I haven't
reproduced it (nor tried to) before, so msw should still confirm I guess
before closing.

Note that if you need any hammer bugs tested, etc. please CC me on them
and I'll try to do what I can, since we obviously don't all have Hammer
boxes to work with.

Comment 4 Mike A. Harris 2003-03-11 09:12:00 UTC
Compiler bug it looks like.  Closing as dupe...

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=83188

(rebuilding gtkhtml2 without -O2 makes yelp work on hammer)

*** This bug has been marked as a duplicate of 83188 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.