Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82959 - (radeon 8500)Gateway VX1100 monitor complains of "out of sync"
Summary: (radeon 8500)Gateway VX1100 monitor complains of "out of sync"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: XFree86
Version: beta4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-28 23:46 UTC by Joshua Jensen
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-12 00:13:44 UTC


Attachments (Terms of Use)
XFree86.0.log (deleted)
2003-01-29 11:53 UTC, Joshua Jensen
no flags Details
XFree86.0.log (deleted)
2003-01-29 11:54 UTC, Joshua Jensen
no flags Details
/etc/X11/XF86Config (deleted)
2003-01-29 11:56 UTC, Joshua Jensen
no flags Details

Description Joshua Jensen 2003-01-28 23:46:00 UTC
Description of problem:

Although my Gateway VX1100 monitor and ATI 8500 is automatically detected, my
monitor frequently flips out and complains about scan rates being out of sync.

Version-Release number of selected component (if applicable):

Stock Beta4 Phoebe

How reproducible:

Not sure... it seems to be random, but more often when attempting 3D stuff like
Unreal Tournament.  Should I add an "Option nodri" to see if 3D is aggravating
this problem?

Comment 1 Mike A. Harris 2003-01-29 08:14:03 UTC
By all means, test whatever you can in order to provide more complete
information as it can only stand to help.

Also attach your config file and log file.

Comment 2 Joshua Jensen 2003-01-29 11:53:20 UTC
Created attachment 89677 [details]
XFree86.0.log

Comment 3 Joshua Jensen 2003-01-29 11:54:41 UTC
Created attachment 89678 [details]
XFree86.0.log

Comment 4 Joshua Jensen 2003-01-29 11:56:49 UTC
Created attachment 89679 [details]
/etc/X11/XF86Config

I normally leave the
"Options nodri"
line commented out.

Comment 5 Joshua Jensen 2003-01-29 12:00:00 UTC
I notice that when I boot with the old kernel (2.4.18-19.8.0), that I don't have
these sync or video lock-up problems.  The old kernel doesn't have the ATI 8500
drm.... so that may explain it.  I will uncomment the Options nodri line and
boot with the beta4 kernel to see if that too as the same stabilization effect.

Comment 6 Joshua Jensen 2003-02-12 00:13:44 UTC
New kernels and XFree packages from daily builds are doing much better.


Note You need to log in before you can comment on or make changes to this bug.