Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82940 - redhat-config-xfree86 errors with Radeon VE
Summary: redhat-config-xfree86 errors with Radeon VE
Keywords:
Status: CLOSED DUPLICATE of bug 82710
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-28 18:51 UTC by Josiah Royse
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:27 UTC


Attachments (Terms of Use)

Description Josiah Royse 2003-01-28 18:51:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
Running redhat-config-xfree86 from the command line errors with this:

[root@localhost tester]# redhat-config-xfree86
  File "/usr/share/redhat-config-xfree86/xconf.py", line 357
    current_card_driver = current_card.getCardData()["DRIVER"]
                      ^
SyntaxError: invalid syntax
[root@localhost tester]#

Version-Release number of selected component (if applicable):

redhat-config-xfree86-0.7.2-2

How reproducible:
Always

Steps to Reproduce:
1.run "redhat-config-xfree86"
2.
3.
    

Actual Results:  error message

Expected Results:  dialog box for config

Additional info:

class: VIDEO
bus: PCI
detached: 0
driver: Card:ATI Radeon VE
desc: "ATI|Radeon VE QY"
vendorId: 1002
deviceId: 5159
subVendorId: 1569
subDeviceId: 5159
pciType: 1

Comment 1 Martin Sitar 2003-01-30 14:07:44 UTC
Quite the same problem with "ATI Technologies Inc Radeon Mobility M6 LY "

redhat-config-xfree86-0.7.2-2

Comment 2 Brent Fox 2003-01-31 21:29:46 UTC

*** This bug has been marked as a duplicate of 82710 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.