Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82930 - Move xmtr "Traceroute" from System Tools to Internet in Main Menu
Summary: Move xmtr "Traceroute" from System Tools to Internet in Main Menu
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-28 16:21 UTC by Josiah Royse
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-28 17:50:07 UTC


Attachments (Terms of Use)

Description Josiah Royse 2003-01-28 16:21:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
The xmtr traceroute tool would be better suited under the Main Menu->Internet
area instead of the Main Menu->System Tools.

Is the root "wrapper" necessary for this app?  Or was it there because is is/was
under the "System Tools" menu?

Version-Release number of selected component (if applicable):

redhat-menus-0.33-1
mtr-gtk-0.52-1

How reproducible:
Always

Steps to Reproduce:
1.Look under Main Menu->System Tools->Traceroute
2.
3.
    

Actual Results:  Traceroute

Expected Results:  Main Menu->Internet->Traceroute

Additional info:

mtr-gtk-0.52-1: /usr/share/applications/net-xmtr.desktop 

Currently is:
Categories=X-Red-Hat-Base;System;Application;

could move to:
Categories=X-Red-Hat-Base;Network;Application;

Comment 1 Havoc Pennington 2003-01-28 17:50:07 UTC
Internet is Internet in the end-user sense, i.e. web browsing and such.

One way to think of System Tools is "you have to understand computer
implementation details to use this" - traceroute is clearly in that category.


Note You need to log in before you can comment on or make changes to this bug.