Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8290 - GTK.py and gtk.py located in the same directory
Summary: GTK.py and gtk.py located in the same directory
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 9623 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-08 09:22 UTC by ashieh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-20 01:36:33 UTC


Attachments (Terms of Use)

Description ashieh 2000-01-08 09:22:29 UTC
/Redhat/RedHat/instimage/usr/lib/python1.5/site-packages contains both
GTK.py and gtk.py. This causes problems when the 6.1 distribution is
downloaded onto a FAT16/32 partition.

Comment 1 Jay Turner 2000-02-24 21:30:59 UTC
*** Bug 9623 has been marked as a duplicate of this bug. ***

Comment 2 Brock Organ 2000-06-20 01:36:31 UTC
this is fixed in the next release ... thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.