Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82885 - Edit->Preferences hangs mozilla
Summary: Edit->Preferences hangs mozilla
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-28 03:44 UTC by David White
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-29 15:41:33 UTC


Attachments (Terms of Use)

Description David White 2003-01-28 03:44:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I don't know if this has anything to do with it but at the login screen I
selected KDE then logged in.  I downloaded and installed the latest java runtime
from Sun.  I then created a link for libjava* into the mozilla plugins directory.

After restarting Mozilla, I clicked on Edit, then selected Preferences.  The
popup menu does not go away.  The minimize widget works, but mozilla is
otherwise unresponsive.  When the minimized window is restored, the graphics
area is not refreshed.

I logged out and came back in under the Default desktop and the problem is still
there.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I logged in with a KDE desktop, downloaded latest java from Sun, then linked
libjava* into mozilla plugins directory
2. Start up mozilla, click on Edit menu, select Preferences
3. Popup menu does not go away.  Can minimize window, but otherwise
unresponsive.  Graphics area does not refresh when minimized window is restored.
    

Actual Results:  Unresponsive mozilla

Expected Results:  Edit browser preferences

Additional info:

Comment 1 David White 2003-01-29 00:09:49 UTC
After a reboot, Edit->Preferences is working fine.  Don't know what happened to
break it, or to fix it.  Last night it was a repeatable fail; tonight it's a
repeatable working.

Comment 2 Christopher Blizzard 2003-01-29 15:41:33 UTC
Marking as WORKSFORME since it's a problem I've never seen.


Note You need to log in before you can comment on or make changes to this bug.