Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8287 - kernel 2.2.14-1.1.0 does not work
Summary: kernel 2.2.14-1.1.0 does not work
Keywords:
Status: CLOSED DUPLICATE of bug 8789
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-08 03:54 UTC by collin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:24:55 UTC


Attachments (Terms of Use)

Description collin 2000-01-08 03:54:41 UTC
I just downloaded the kernel-2.2.14-1.1.0 rpms and installed them.
However, these do not very well with my video display. My desktop display
is all scrambled and I can't see anything. I have an RAGE AGP video card.
I also downloaded and installed the latest XFree rpms and still my booting
the kernle does work
Any ideas?

Comment 1 Bill Nottingham 2000-02-06 06:24:59 UTC
*** This bug has been marked as a duplicate of 8789 ***


Note You need to log in before you can comment on or make changes to this bug.