Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82864 - Change VNC Viewer from Accessories to Internet
Summary: Change VNC Viewer from Accessories to Internet
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-27 21:48 UTC by Josiah Royse
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 05:17:04 UTC


Attachments (Terms of Use)

Description Josiah Royse 2003-01-27 21:48:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
On the RedHat Main Menu: VNCviewer is under Accessories->More Accessories.  It
would be better under Internet->More Internet to match the Remote Desktop
Connection application.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Look under Accessories->More Accessories
2.
3.
    

Actual Results:  VNC viewer

Expected Results:  VNC viewer under the Internet catergory

Additional info:

vnc-3.3.3r2-43
/usr/share/applications/vncviewer.desktop:
Change:

Categories=Application;Utilities;X-Red-Hat-Extra;

to 

Categories=Application;Network;X-Red-Hat-Extra;

Comment 1 Tim Waugh 2003-01-27 23:15:04 UTC
'Raw' VNC is not intended to be used on the Internet, but through a tunnel; we
don't have a GUI for that mode of operation at the moment.

hp: should it move?

Comment 2 Havoc Pennington 2003-01-27 23:23:54 UTC
We should sync this, remote desktop client, and in the applet menu 
"Terminal Server Client" probably; but it's too late to do for this release
anyhow, due to docs freeze, so maybe just put the bug on redhat-menus and mark
FutureFeature.

Comment 3 Matthias Clasen 2005-04-22 05:17:04 UTC
The "Terminal Server Client" menu entry from the tsclient package is under
Internet now.


Note You need to log in before you can comment on or make changes to this bug.