Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82848 (ataraidinstall) - support installing to ataraid devices
Summary: support installing to ataraid devices
Keywords:
Status: CLOSED RAWHIDE
Alias: ataraidinstall
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
: 51923 74463 99194 108965 (view as bug list)
Depends On: 82847
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-27 17:13 UTC by Jeremy Katz
Modified: 2007-04-18 16:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-27 18:16:13 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2003-01-27 17:13:46 UTC
anaconda should support installing to ataraid devices

Comment 1 Jeremy Katz 2003-01-27 22:46:29 UTC
*** Bug 51923 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2003-01-27 22:47:04 UTC
*** Bug 74463 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2003-07-15 20:09:02 UTC
*** Bug 99194 has been marked as a duplicate of this bug. ***

Comment 4 David Tonhofer 2003-07-25 17:56:21 UTC
May be of use to someone: Promise ATA RAID installation - my experiences; this
doc is somewhat obsolete now. There sure are better howtos on this now. Check out
tldp.org first & foremost. Last but not least, I'm moving to software RAID now.
 
http://rei1.m-plify.net/Promise_RAID_Howto.htm


Comment 5 Jeremy Katz 2004-01-30 17:48:44 UTC
*** Bug 108965 has been marked as a duplicate of this bug. ***

Comment 6 Darko Cokor 2004-03-22 20:49:26 UTC
Well, problem is in Disk Druid, because it doesn't see ataraid 
devices. I have SiL 0680 controller, and I have built custom
"Red Hat" install CD1, with support for my controler.
When I start fdisk (in install process) I see /dev/ataraid
(I built both kernel and initrd with /dev/ataraid/...),

but DISK DRUID has no notion of ataraid!!!!

So, after 3 days, I will listen my friend, and install to spare disk,
make custom kernel, mount RAID, mkfs, chroot,....

And that all because Disk druid doesn't support /dev/ataraid.

Comment 8 Peter Jones 2006-02-27 18:16:13 UTC
This is included in FC5.


Note You need to log in before you can comment on or make changes to this bug.