Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82826 - Can't boot newly installed 8.0.93 Phoebe
Summary: Can't boot newly installed 8.0.93 Phoebe
Keywords:
Status: CLOSED DUPLICATE of bug 82825
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-27 12:39 UTC by Remy Vidal
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:26 UTC


Attachments (Terms of Use)

Description Remy Vidal 2003-01-27 12:39:56 UTC
Description of problem:
I have been trying to get 8.0.93 installed on /dev/hdh1. Installation is fine 
including creation of partition, formatting and file copying.
However, I can't boot from it with either GRUB or lilo, with or without 
adavanced options. Set up is as follows:

/dev/hda has Windoze + Redhat 8.0 off the main IDE controller on the mobo 
chipset.
/dev/hde and /dev/hdg are 2 drives in RAID0 on HPT372 controller on this ABIT 
KR7A-RAID mobo. /dev/hdh is a slave drive on the HPT372 primary channel and is 
non-raided.

Install on /dev/hdh1 is fine. I have tried lilo and GRUB in root sector 
of /dev/hdh1 and MBR on /dev/hda but couldn't ever boot it. Tried to force 
LBA32, no joy.

In the end overwrote 8.0 with 8.0.93 on /dev/hda1. When running from that 
partition, I can mount /dev/hdh1 and all files seem to be there and all is 
fine. Definitely a boot problem.

New /dev/hdh drive is 80GB Maxtor DiamondMax 9 Plus.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Set up as above
2.Reboot
    
Actual results:
Received GRUB HARD DISK ERROR or hangs when trying lilo.
When trying to use lilo to overwrite a MBR on /dev/hda, nothing happens and the 
old MBR is left intact without being replaced.
Marked /dev/hdh as bootable in HPT372 BIOS and try to boot directly from 
ATA133RAID. Get the same results/error messages as trying to boot from /dev/hda.

Expected results:
Should allow to boot from /dev/hdh1

Additional info:

Comment 1 Jeremy Katz 2003-01-28 05:58:47 UTC

*** This bug has been marked as a duplicate of 82825 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.