Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 82807 - redhat-config-users is broken
Summary: redhat-config-users is broken
Keywords:
Status: CLOSED DUPLICATE of bug 82435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: python2
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-27 01:08 UTC by Robert Nomura
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:25 UTC


Attachments (Terms of Use)

Description Robert Nomura 2003-01-27 01:08:33 UTC
Description of problem:
Going to  StartHere -> System Settings -> User Manager, there is no response
when icon is doule-clicked.

On command line,  /usr/bin/redhat-config-users results in this error:

Traceback:

File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
   import libuser
ImportError: /usr/lib/python2.2/sitepackages/libusermodules.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String


Version-Release number of selected component (if applicable):
python2-2.2-3.7.3

How reproducible:
100% 

Steps to Reproduce:
1. Execute on command line:  /usr/bin/redhat-config-users
2.
3.
    
Actual results:
Traceback:

File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
   import libuser
ImportError: /usr/lib/python2.2/sitepackages/libusermodules.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String

Expected results:
User Manager Interface

Additional info:
Python update obtained via Redhat Up2date tool; loaded/installed 21 Jan 2003.

Comment 1 George H. Fisher 2003-01-27 02:51:42 UTC
I encountered this too after running up2date very recently.  How the heck am I
supposed to add new users in the redhat way?????

Comment 2 Mihai Ibanescu 2003-01-27 19:43:39 UTC
We are working on a fix.

*** This bug has been marked as a duplicate of 82435 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.